Exchange network issues
Incident Report for Blockchain
Resolved
This incident has now been resolved. We would like to thank our customers for their patience during this repair.
Posted Oct 15, 2020 - 08:38 UTC
Monitoring
A hardware issue at our datacentre has been mitigated. The network is currently stable and all services are operational. We are continuing to monitor the situation.
Posted Oct 15, 2020 - 03:13 UTC
Update
We are continuing to investigate this issue.
Posted Oct 15, 2020 - 01:45 UTC
Investigating
We are currently experiencing network issues and are investigating
Posted Oct 15, 2020 - 01:36 UTC
This incident affected: The Exchange (Exchange).