Intermittent Downtime on All Services
Incident Report for Blockchain
Resolved
All services are back online and fully operational.
Posted May 11, 2020 - 18:28 UTC
Update
Wallet services including Swap and Buy remain stable. The Exchange will be coming back online with login and portfolio viewing functionality, but trading remains halted while we stabilize the services. We are closely monitoring the performance of all services. We will provide a further update within two hours (by 3:30 pm EDT).
Posted May 11, 2020 - 17:33 UTC
Update
Wallet services including Swap and Buy remain stable. Customers should now be seeing full functionality within the wallet as normal. The Exchange is currently still experiencing intermittent downtime affecting some customers’ ability to login. We will provide a further update no later than 1:30pm EDT.
Posted May 11, 2020 - 16:15 UTC
Monitoring
Wallet services including Swap and Buy have been restored. Customers can now also log into the Exchange and view portfolios, however trading pairs are still currently halted. The team are working hard to bring these back online shortly. A further update will be provided no later than 12:15 pm EDT.
Posted May 11, 2020 - 14:55 UTC
Update
We have identified the issue and are working on bringing services back online. The Exchange will be coming back online soon but trading services may be degraded. Wallet customers should see functionality restored shortly. We will provide our next update no later than 11:15 EDT.
Posted May 11, 2020 - 14:19 UTC
Update
We are actively investigating the root cause of this issue and we will update this page when we have more information.
Posted May 11, 2020 - 12:32 UTC
Identified
We have received a number of reports from customers about intermittent downtime and we are investigating this now.
Posted May 11, 2020 - 12:31 UTC
This incident affected: Explorer, Wallet and The Exchange (Exchange, .com).