Ethereum network hard fork - (Ethereum Berlin upgrade)
Incident Report for Blockchain
Resolved
The Ethereum network is now operating in line with normal parameters. Customers will now be able to use ETH and ERC-20 backed cryptos as normal on all Blockchain.com products.

Thank you.
Posted Apr 15, 2021 - 20:37 UTC
Update
The Berlin upgrade issues have now been resolved but the Ethereum network will need some time to catch up and process the backlog of traffic on the network.

Our team are monitoring this in real time, and will resume Ethereum and ERC-20 related services as soon as we are confident that the network is stable enough to do so.

Thank you.
Posted Apr 15, 2021 - 18:32 UTC
Investigating
Earlier today the Ethereum network initiated a hard fork called the Berlin upgrade. This upgrade has faced some minor complications and as a result we are required to halt all Ethereum and ERC-20 transactions. Please rest assured your funds are safe, and we are following the network activity closely. As soon as the upgrade has been completed and we are confident that the network has regained stability we will once again enable Ethereum and ERC-20 transactions on all products.

Thank you for your patience.
Posted Apr 15, 2021 - 16:26 UTC
This incident affected: The Exchange (Exchange) and Wallet.