Elevated API Errors
Incident Report for Blockchain
Resolved
All systems are working. We are actively monitoring the current status.
Posted 9 months ago. Jan 19, 2019 - 22:05 EST
Update
We are still looking into our current issue. We will provide an update and an ETA as soon as we have more information.
Posted 9 months ago. Jan 19, 2019 - 18:15 EST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 9 months ago. Jan 19, 2019 - 18:09 EST