Elevated API Errors
Incident Report for Blockchain
Resolved
All systems are working. We are actively monitoring the current status.
Posted Feb 05, 2020 - 20:51 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Feb 05, 2020 - 20:50 UTC