Failed Sell & Swap orders
Incident Report for Blockchain
Resolved
We have successfully corrected the balance display issues that some customers had been facing.

Thank you for your patience during this fix.
Posted Jan 06, 2021 - 23:13 UTC
Update
We have successfully resolved balance display issues on 50% of the impacted wallets. We will continue to process these transactions and update the remaining wallets throughout the night. All funds remain secure.

New buy, sell or swap orders are unaffected by this issue and will process as normal.

Thank you for your patience whilst we implement this fix.
Posted Jan 06, 2021 - 22:06 UTC
Identified
Following yesterdays incident we have become aware of a number of customers who have swap crypto, and sell crypto orders stuck within our system and this is causing balances to not reflect correctly for a small number of people.

Your funds are safe, and our engineers are working to correct this as a priority.

All brokerage and trading products are online and operational, this issue will not impact any new orders that are placed and is only impacting the small number of stuck transactions identified.

We are sorry for any inconvenience this has caused, and we thank you for your patience.
Posted Jan 06, 2021 - 17:56 UTC
This incident affected: Wallet.