Investigating
Incident Report for Blockchain
Resolved
This incident has been resolved
Posted Aug 13, 2021 - 15:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2021 - 15:17 UTC
Update
We are continuing to investigate this issue.
Posted Aug 13, 2021 - 15:13 UTC
Investigating
We have experienced an outage with the exchange we are currently investigating. We will provide an update and an ETA as soon as we have more information.
Posted Aug 13, 2021 - 15:11 UTC
This incident affected: The Exchange (Exchange).