Exchange maintenance - 4 June 2020
Incident Report for Blockchain
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 14:32 UTC
Update
The exchange is now fully open for trading following the extended scheduled maintenance.
Buy crypto and Swap services are also operational.
We would like to thank customers for their patience during this maintenance window, and we are sorry for any inconvenience this may have caused.
Posted Jun 04, 2020 - 09:42 UTC
Update
We are currently experiencing issues with our Buy Crypto and Swap products in the Wallet.
Some customers using the exchange may not be able to place trades during this time.
No customer funds are at risk and we are working to resolve this issue quickly. We apologise for any inconvenience this may have caused customers, and will continue to provide updates regularly.
Posted Jun 04, 2020 - 08:52 UTC
Identified
We are currently experiencing issues with the Exchange due to maintenance. Some customers may not be able to trade during this time. No customer funds are at risk and we are working to resolve quickly. We apologise for any inconvenience.
Posted Jun 04, 2020 - 03:30 UTC
This incident affected: The Exchange (Exchange, .com) and Wallet.