Trades involving Stellar (XLM) have been temporarily paused as we investigate a node issue
Incident Report for Blockchain
Resolved
The issue affecting Stellar functionality in the wallet has been resolved. Please update to the latest version of your Blockchain Wallet app to see this fix reflected. We appreciate your patience 🙏
Posted 5 months ago. May 23, 2019 - 19:21 EDT
Identified
We are currently investigating an issue affecting Stellar (XLM) swap & send on mobile and web. Updates to follow.
Posted 5 months ago. May 22, 2019 - 13:44 EDT
This incident affected: Wallet - Stellar.