Elevated API Errors
Incident Report for Blockchain
Resolved
All systems are working. We are actively monitoring the current status.
Posted Dec 06, 2019 - 06:08 EST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Dec 06, 2019 - 06:03 EST