Elevated API Errors
Incident Report for Blockchain
Resolved
All systems are working. We are actively monitoring the current status.
Posted Jan 26, 2020 - 15:40 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jan 26, 2020 - 15:39 UTC