Elevated API Errors
Incident Report for Blockchain
Resolved
All systems are working. We are actively monitoring the current status.
Posted Jan 15, 2020 - 14:46 EST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jan 15, 2020 - 14:44 EST