Intermittent stability issues (Wallet)
Incident Report for Blockchain
Resolved
All wallet and brokerage services are preforming as expected, new orders being placed will process without complication.

Thank you for your patience during this incident.
Posted Jan 10, 2021 - 13:38 UTC
Update
As traffic across all products has increased dramatically we are experiencing intermittent stability issues along multiple product lines.

Wallet Products:
-Customers using our swap crypto services may experience delays in processing or failed swap orders. Please rest assured that your funds are safe at all stages of processing, and balances will update and reflect correctly as our network catches up with demand. We are working hard to improve stability on this product.
-A small number of customers who are using the buy & sell crypto functions from within their wallet may experience delays in processing or failed orders. We are working to resolve this.

We are sorry for any inconvenience this may have caused
Posted Jan 08, 2021 - 13:04 UTC
Update
As traffic across all products has increased dramatically we are experiencing intermittent stability issues along multiple product lines.

Wallet Products:
-Customers using our swap crypto services may experience delays in processing or failed swap orders. Please rest assured that your funds are safe at all stages of processing, and balances will update and reflect correctly as our network catches up with demand. We are working hard to improve stability on this product.
-A small number of customers who are using the buy & sell crypto functions from within their wallet may experience delays in processing or failed orders. We are working to resolve this.

We are sorry for any inconvenience this may have caused.
Posted Jan 08, 2021 - 13:04 UTC
Update
As traffic across all products has increased dramatically we are experiencing intermittent stability issues along multiple product lines.

Wallet Products:
-Customers using our swap crypto services may experience delays in processing or failed swap orders. Please rest assured that your funds are safe at all stages of processing, and balances will update and reflect correctly as our network catches up with demand. We are working hard to improve stability on this product.
-A small number of customers who are using the buy & sell crypto functions from within their wallet may experience delays in processing or failed orders. We are working to resolve this.

Exchange:
A small percentage of customers using the exchange may be experiencing difficulty with trades failing to list or balances showing as reserved for trades that have been recently cancelled. This is an intermittent issue and the majority of trades are completing without problem. All funds are secure, and we are working hard to improve stability for customers using this platform.

Thank you for your patience during this increased period of network traffic, we will provide further updates throughout the day as they become available.
Posted Jan 08, 2021 - 11:22 UTC
Update
Our team continues to work on restoring stability to the wallets brokerage services and the exchange.

Trading will be halted on the exchange at 21:30 (GMT) for a very short period. During this window we are releasing a fix to address an issue reported by a small number of customers that incorrectly ladled parts of their funds as reserved still when they no longer had limit orders outstanding.

This should only take around 30 minutes to correct at which point trading will resume.

Thank you for your patience during this incident.
Posted Jan 07, 2021 - 21:27 UTC
Identified
We are aware that some customers are experiencing slow performance across the exchange and brokerage services, and some swap transactions are taking longer than normal to process.

We are working hard to resolve this, and apologise for any inconvenience this may have caused you.
Posted Jan 07, 2021 - 19:49 UTC
This incident affected: Wallet.