Brokerage Services (Wallet) - Degraded Performance
Incident Report for Blockchain
Resolved
All brokerage services are now operating as expected.

Thank you for your patience during this incident, and we are very sorry for any inconvenience caused.
Posted Jan 06, 2021 - 11:13 UTC
Update
We have successfully resolved some of the reported issues below. We will continue to work to improve overall stability of our brokerage services and address the remaining issues as fast as possible.

RESOLVED ISSUES
Wallet Balance display issues: We have successfully completed work to resolve this issue. Customers non-custodial wallet balances should now appear correctly and transaction history will be viewable once again.

Sell Crypto orders: Non-custodial sell orders should now be operating as normal. Customers can once again sell crypto and balances should update as expected.

Swap Crypto orders: We have resolved the issue causing delays on swap orders, and customers should once again be able to swap crypto and see balances update in real time.


ONGOING ISSUES
Buy Crypto orders (Card payments): Some card payments may take longer than normal to process. Stability has been improving throughout the day. We will continue to monitor this situation overnight and provide a further update tomorrow morning.

Interest Deposits & Withdrawals: Interest deposits and withdrawals continue to see delays. If you have made a deposit or withdrawal and your transaction has the required amount of network confirmations on-chain then you can rest assured that your transaction was successful. Balances however might take some time to update and reflect this change. We are working hard to resolve this and we will provide a further update when one becomes available.

UNRELATED ISSUES
Send & Receive crypto: Due to high network congestion customers may notice confirmations are taking longer than normal to be achieved. This is not an incident related problem and is simply due to lots of transactions taking place globally at the moment. You can read more about this here: https://support.blockchain.com/hc/en-us/articles/217116406-Why-hasn-t-my-transaction-confirmed-yet-

We are sorry for any inconvenience this may be causing you, and we will provide further updates as soon as they become available.
Posted Jan 05, 2021 - 21:08 UTC
Update
Our team continues to work on restoring stability to all brokerage services. Updates on our brokerage services can be found below.

Wallet Balance display issues: A number of customers are reporting balances not loading correctly, or error messages when loading their wallets or transaction history. Our team is aware and working to fix this asap. Please rest assured your funds are safe and this is simply a display issue.

Buy Crypto orders (Card payments): A small number of card payments are taking longer than normal to process and may time out before reaching the order confirmation screen. If your order has reached this screen then it is likely to process but may take some time to reflect on your balance. We believe this issue to be close to resolution, and the number of impacted customers has reduced dramatically.


Sell Crypto orders:
Customers selling crypto from within the non-custodial wallet may experience delays with balances updating. If your sell order has reached the required number of network confirmations then your order has been processed and will update when our system catches up. We have identified the cause of this problem and are working hard to fix this now.


Swap Crypto orders: Swap orders that you have started from within your wallet may take longer than normal to process. If your order has reached the required number of network confirmations then the order is complete, but your balance may not reflect this until our network catches up. We have identified the cause of this issue and are working hard to resolve this now.


Interest Deposits & Withdrawals: Interest deposits or withdrawals that have reached the required number of network confirmations are taking longer than normal to process. This means that your balance may not reflect the change you have made until our network catches up. Please do not be alarmed, your funds are safe and your balance will display correctly shortly. Our team are working hard to speed this up for customers.


Send & Receive crypto: Due to high network congestion customers may notice confirmations are taking longer than normal to be achieved. This is not an incident related problem and is simply due to lots of transactions taking place globally at the moment. You can read more about this here.

We are sorry for any inconvenience this may be causing you, and we will provide further updates as soon as they become available.
Posted Jan 05, 2021 - 18:34 UTC
Identified
Our team continues to work on restoring stability to all brokerage services. Updates on our brokerage services can be found below.

Buy Crypto orders (Card payments): A small number of card payments are taking longer than normal to process and may time out before reaching the order confirmation screen. If your order has reached this screen then it is likely to process but may take some time to reflect on your balance. Our team is monitoring this situation and we are seeing stability improving on this service.


Sell Crypto orders:
Customers selling crypto from within the non-custodial wallet may experience delays with balances updating. If your sell order has reached the required number of network confirmations then your order has been processed and will update when our system catches up. We have identified the cause of this problem and are working hard to fix this now.


Swap Crypto orders: Swap orders that you have started from within your wallet may take longer than normal to process. If your order has reached the required number of network confirmations then the order is complete, but your balance may not reflect this until our network catches up. We have identified the cause of this issue and are working hard to resolve this now.


Interest Deposits & Withdrawals: Interest deposits or withdrawals that have reached the required number of network confirmations are taking longer than normal to process. This means that your balance may not reflect the change you have made until our network catches up. Please do not be alarmed, your funds are safe and your balance will display correctly shortly.


Send & Receive crypto: Due to high network congestion customers may notice confirmations are taking longer than normal to be achieved. This is not an incident related problem and is simply due to lots of transactions taking place globally at the moment. You can read more about this here.

We are sorry for any inconvenience this may be causing you, and we will provide further updates as soon as they become available.
Posted Jan 05, 2021 - 12:34 UTC
Update
Our team continue to work on restoring stability to all brokerage services.

Customers may experience a delay in buy crypto orders being credited to their trading wallets, and a very small number of customers card payments are declining in error. This has improved considerably over the last few hours and stability continues to improve further as our team processes the payment backlogs.

Some customers may experience issues with swap crypto orders. The team are working hard to resolve these now.

We are sorry for any inconvenience this may be causing you, and we will provide further updates as soon as they become available.
Posted Jan 05, 2021 - 09:54 UTC
Investigating
We are aware that some customers are reporting brokerage stability issues. This may include bitcoin purchases taking longer than normal to credit to your trading wallet.

Our team are investigating this and working to identify the problem.

Customers funds are safe.

We are sorry for any inconvenience this may have caused, and will provide an update as soon as one becomes available.
Posted Jan 04, 2021 - 16:23 UTC
This incident affected: Wallet.