Blockchain Exchange - Resolved.
Incident Report for Blockchain
Resolved
All exchange services are preforming as expected.

Thank you for your patience during this incident.
Posted Jan 06, 2021 - 11:12 UTC
Monitoring
We have successfully resolved the issues impacting customers trade orders and delays depositing funds. All customers should now be able to deposit, withdraw and trade as normal.

We would like to thank customers for their patience during this incident, and are sorry for any inconvenience this may have caused you.
Posted Jan 05, 2021 - 21:09 UTC
Update
Our team continue to work on restoring full stability to the exchange platform. Updates on the most reported issues are below:

Crypto Deposits & Withdrawals : We are aware that some customers are experiencing delays when making deposits or withdrawals. If your transaction has reached the required number of network confirmation then please do not be alarmed, your transaction has been processed but may take some time to reflect on your balance as our network is catching up with demand. Your funds are safe, and this will correct itself shortly. We have been monitoring this situation and are seeing stability improve dramatically.

Trades: Trading is working as normal for the vast majority of customers. For the very small number of customers who are still experiencing error messages or failed trades, our team are working hard to resolve this and we anticipate trading will return to normal for you soon.

Thank you for your patience during this incident. Further updates will be provided as they become available.
Posted Jan 05, 2021 - 18:33 UTC
Identified
Trading will be halted at ~14:15 GMT for a short period of time. During this time we hope to resolve the below issues being reported by customers.

Crypto Deposits & Withdrawals : We are aware that some customers are experiencing delays when making deposits or withdrawals. If your transaction has reached the required number of network confirmation then please do not be alarmed, your transaction has been processed but may take some time to reflect on your balance as our network is catching up with demand. Your funds are safe, and this will correct itself shortly. We have been monitoring this situation and are seeing stability improve dramatically.

Trades: Most trades are now being placed without issue, however a very small number of customers may still experience failed market and limit orders. We are very sorry for this. As stability to the exchange improves these issues will be resolved.

Thank you for your patience during this incident. Further updates will be provided as they become available.
Posted Jan 05, 2021 - 12:35 UTC
Investigating
We are aware that a number of customers are experiencing difficulty when placing market orders and these are failing in error. Our team are working hard to fix this as a priority.

Some customers may also experience a delay in deposits clearing. Please rest assured that these will catch up and deposit to your exchange accounts shortly.

Thank you for your patience during this time.
Posted Jan 05, 2021 - 09:57 UTC
This incident affected: The Exchange (Exchange).