BCH sends temporarily disabled
Incident Report for Blockchain
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 20:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 11, 2021 - 20:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2021 - 09:45 UTC
Investigating
We have temporarily disabled the ability to withdraw Bitcoin Cash (BCH) while we investigate an issue where BCH that was recently withdrawn is not showing as received in the Private Key Wallet.

This means that withdrawals from the Trading Account, Swaps into BCH, withdrawals from the Interest Account and sends from the Private Key Wallet have been temporarily disabled.

We are investigating and will provide updates as we re-enable services.

Please note, these temporary issues do not affect the security of users' funds nor put users' funds at risk.
Posted Jun 10, 2021 - 20:35 UTC
This incident affected: Wallet.